FAQs

Site: Solent Online Learning
Course: Learning Technologies Student Help
Book: FAQs
Printed by: Guest user
Date: Wednesday, 1 December 2021, 4:11 PM

How do I create a table of contents in Word?

1: Make sure the headings in your work are correct in Word.


 

0

2: If you are happy to use the default font, Highlight your text and select a header style from the Home tab. Heading 1 is used for Main headings. Heading 2 is used for sub-headings. Use the other headers for additional sections.


 

3: The title will change to your chosen style.


 

4: If you want a different font and size for a heading, edit the text on your heading, highlight the text, then right-click Heading 1 in the Styles menu and select Update Heading to Match Selection.

 


5: Click in your document where you want the Table of Contents to appear. Go to the References tab and select Table of Contents.

 


6: Select Automatic Table (either of the two).

 


7: The Table of Contents has been successfully made

 


8: Remember that, when you make changes to the document, you will need to update the Table of Contents. Right click the Table of Contents and click Update Entire Table.



How do I set up a header or footer for my work?

1: Go to the Insert tab.



2: Under Header & Footer, select Edit Header or Edit Footer from the drop-down box under Header or Footer. Alternatively, double click the top or bottom of a page to start editing.


 

3: The Design tab has a wide variety of options. Dates can be added in as well as author (or authors) can be displayed. Options for page numbering are here as well


 

4: To stop editing a Header or Footer, click the Close Header and Footer button in the Design tab.


Alternatively, double click on the middle of the document.


How do I set up a hyperlink in my document?

1: Go to the Insert tab.

 


2: Click on the Link button under Links.

 


3: A new window, Insert Hyperlink, will open.

Here, there are several options:

 


4: If you want different text to display instead of a link, use the Text to display box to type in what you want the link to say instead.




How do I operate the scanner?

1: Put your document on the scanner plate by opening the lid on top of the printer. Make sure that it is aligned properly (face-down, to the top left) then close the lid. Alternatively, use the loader.


2: Sign in using the card reader on the left or type in your credentials on the screen. Tap the Use Copier button in the middle of the touch screen, then in the next menu tap Next.



 

3: In the main menu, press Scan and Send to go to the scanner menu. From the Scan and Send menu, there are several options:

 

4: When all of the desired options have been set, press the green button on the right hand side of the display. If during the scanning the screen goes black, wake it up by pressing the button marked in blue.


 

5: The display will show how many documents have been scanned in. To add more pages to the file, change the paper currently on the scanner.

To scan the other side of the same paper, turn the page over and press the green button again.

If you used the feeder, the job will send automatically.

When you are satisfied with the amount scanned, press Start Sending on the display.


 

6: Your file will be sent to the email address you have specified.






How do I set up a page break?

1: In the Layout tab, under Page Setup, click Breaks.

 


2: A dropdown box will appear. For a standard page break section, use Next Page under Section Breaks.

 


3: When you now go to edit your Header or Footer, you will see they are part of a section. Sections allow for different styles to be used.

 


If you want multiple sections, simply create more using Next Page under Breaks.


4: If you want to connect a section to a previous one, click Link to Previous Section. A box will appear asking for confirmation, click OK to link. Deselect this if you want to format each section seperately.

 


Page Breaks are a great tool for formatting your document in Word. They can be used for Page Numbering and Page Orientation.


Page Numbering

 

1.1: When editing sections, under Header and Footer, click Page Number, then click on Format Page Numbers

  

 

1.2: In the pop-up box that appears you can manage the format of your numbering for that section.

 


Single Page Landscape

 

2.1: Make sure the page you want to landscape has its own dedicated section.

Under the Layout tab, select Orientation and change it from Portrait to Landscape.

 

Only the specific page should now have changed layout to Landscape.


How do I set up page numbering on my work?

 1: Go to the Insert tab

2: Select Page Number under Header & Footer


3: A drop down box will appear, giving you several options on where to put the page numbering.


4: Check with your assignments for how your numbering should be set up, then set the numbering accordingly.



Please use the link below to help page number Chapters and Appendixes;
Setting up page numbers on Chapters and Appendixes




How do I export how to save my work as pdf in word my work to a PDF?

1: In Word, go to the File tab


 

2: Select the Export tab


 

3: From the drop-down box, select PDF (*.pdf).


 

4: Choose where you want to save the file, then press Save.




How do I sign in to Adobe?

1: When opening an Adobe product for the first time, you might be confronted with this screen: 


At this stage, do no sign in.

2: Click on Sign in with an Enterprise ID.


3: This menu will allow you to sign in using your Solent email account instead. When you type in your email account you will be automatically redirected.


 

4: When your Solent account has been logged in you will be greeted by the opportunity to take a tour. You can now start using your Adobe products as usual.





How can I make MyPrint appear in the list of printers?

1: On the Desktop, select the Magnifying Glass Icon.

 


2: Type in PowerShell and select the application called Windows PowerShell.


 

3: A blue window will open that will allow you to type. Type in gpupdate, then press Enter.


 

4: The Computer will quickly update the policy.

 

Once completed, go back to your work and you should be able to select the printer.

 

You may need to close and re-open your file to ensure the printer shows up in the list again.

 

Sometimes, extra steps need to be taken. If after following all these steps MyPrint still does not appear in the list, please return to the Helpdesk so we may look into it in more detail.